Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inconsistent Results In Messaging Insights Dashboard
      Incident Report for Twilio
      Resolved
      The issue causing inconsistent data for phone number queries in the Messaging Insights dashboard has been resolved, and the dashboard is operating normally at this time.
      Posted Sep 24, 2021 - 17:54 PDT
      Monitoring
      Phone number queries within the Messaging Insights Dashboard are now operating normally. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 24, 2021 - 17:00 PDT
      Update
      Customers are currently seeing inconsistent data when viewing the results of phone numbers queries within the Messaging Insights dashboard in the console. Our engineering team is looking into the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 24, 2021 - 16:42 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Phone Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 24, 2021 - 16:32 PDT
      This incident affected: DEVELOPER TOOLS (Console) and PROGRAMMABLE MESSAGING (Messaging Insights).