Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Insights Call Summaries Degraded
      Incident Report for Twilio
      Resolved
      Voice Insights call summaries for client (sdk) calls now contain complete data. The issue has been resolved and is operating normally at this time.
      Posted Sep 13, 2022 - 16:44 PDT
      Update
      Voice Insights call summaries for client (sdk) calls now contain complete data. Our engineers are working on filling in the gaps for past calls that were affected. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Sep 13, 2022 - 14:28 PDT
      Update
      Voice Insights call summaries for client (sdk) calls now contain complete data. Our engineers are working on filling in the gaps for past calls that were affected. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 13, 2022 - 12:36 PDT
      Identified
      Voice Insights call summaries for client (sdk) calls now contain complete data. Our engineers are working on filling in the gaps for past calls that were affected. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 13, 2022 - 11:38 PDT
      Update
      Customers consuming voice insights call summary records via API, console and event streams will receive partial data for client calls (missing client metadata details) that ended after 8:30 AM PDT. Our engineers still working to replay the summaries to fill in the gaps. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 13, 2022 - 10:54 PDT
      Update
      Customers consuming voice insights call summary records via API, console and event streams will receive partial data for client calls (missing client metadata details) that ended after 8:30 AM PDT. Our engineers are working to replay the summaries to fill in the gaps. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 13, 2022 - 09:54 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Voice insights. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 13, 2022 - 09:41 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).