Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound delivery delays or failures towards India Vodafone Karnataka
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 03:27 PST
Monitoring
We are observing recovery and messages being delivered as expected. We will monitor and share further updates as they become available.
Posted Feb 07, 2020 - 02:59 PST
Investigating
We have detected either significant delays or failure in delivery of outbound messages to India Vodafone Karnataka. This does not affect all Vodafone numbers in India, but only the Vodafone Karnataka network. The issue started roughly 3 hours ago. We are working with our partners and we will share relevant updates as they become available.
Posted Feb 07, 2020 - 02:26 PST
This incident affected: CARRIER NETWORK (SMS, APAC).