Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Degradation To Airtel India West Bengal Circle
Incident Report for Twilio
Resolved
SMS delivery degradation to Airtel India West Bengal circle has been resolved and SMS delivery is operating normally at this time.
Posted Sep 07, 2020 - 01:24 PDT
Update
We are still observing SMS delivery degradation to Airtel India West Bengal circle. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in the next 4 hours or sooner if we see any improvements.
Posted Sep 06, 2020 - 23:42 PDT
Update
We are still observing SMS delivery degradation to Airtel India West Bengal circle. We will provide an update in the next 2 hours or sooner if we see any improvements.
Posted Sep 06, 2020 - 21:55 PDT
Investigating
Our monitoring system detected SMS delivery degradation to Airtel India West Bengal circle. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in the next 1 hour with additional information.
Posted Sep 06, 2020 - 21:06 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).