Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Taiwan Over Domestic Longcodes
      Incident Report for Twilio
      Resolved
      The issue of SMS delivery failures to Taiwan from domestic longcodes has now been resolved. All systems are operational.
      Posted Jun 05, 2020 - 09:13 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Taiwan over domestic longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 05, 2020 - 05:26 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Taiwan over domestic longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 05, 2020 - 02:14 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Taiwan over domestic longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 05, 2020 - 01:08 PDT
      Update
      We are still experiencing SMS delivery failures when sending messages to Taiwan over domestic longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 04, 2020 - 23:32 PDT
      Investigating
      We are experiencing delivery failures to Taiwan over domestic longcodes. We have implemented a fix and moved messages over to Twilio's standard SMS product. Messages are now being delivered but their sender ID is no longer preserved. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 04, 2020 - 22:13 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).