Starting on 09/21/26 14:27 UTC Twilio customers experienced API errors affecting multiple services. Affected Components: Phone Numbers Account Management Authy > Verify Programmable Messaging > SMS Programmable Messaging > Messaging Services Programmable Messaging > MMS Programmable Messaging > Conversations Programmable Video > Group Rooms Serverless > Studio Serverless > Sync Flex > TaskRouter. The issue was resolved on 09/21/26 14:28 UTC
Posted Sep 21, 2026 - 08:09 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Message API Errors. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Sep 21, 2026 - 07:45 PDT
This incident affected: SERVERLESS (Studio, Sync), PROGRAMMABLE VIDEO (Group Rooms), ACCOUNT SECURITY (Verify), FLEX (Flex Routing), PROGRAMMABLE MESSAGING (MMS, SMS, Conversations, Messaging Services), and PHONE NUMBERS.