Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Insights Data via the Console Dashboard and API Delayed
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 17:51 PDT
Identified
We have started recovery of the data and we will provide an update shortly.
Posted Oct 28, 2019 - 15:49 PDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2019 - 15:09 PDT
Investigating
Voice Insights data via the console dashboard and API is currently delayed. Console Dashboards will show no calls. Our engineers are working to restore data. We will provide an update as soon as we have additional information.
Posted Oct 28, 2019 - 15:06 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).