Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays sending and receiving from some US short codes
      Incident Report for Twilio
      Resolved
      All systems are functioning normally at this time.
      Posted Jan 06, 2018 - 08:50 PST
      Monitoring
      Metrics indicate the carrier has resolved the issue and messages are now being delivered. We are working with the carrier to confirm resolution.
      Posted Jan 06, 2018 - 07:08 PST
      Update
      SMS messages sent to Verizon numbers in the US may also experience delayed or failed delivery as a consequence of this incident. The carrier continues to work to resolve the issue.
      Posted Jan 06, 2018 - 06:41 PST
      Investigating
      Our metrics indicate that mobile-originated messages sent to some US short codes are currently being delayed due to a carrier issue. The same carrier issue may also delay delivery of mobile-originated messages to long codes from some Verizon phones. We are working with the carrier provider to resolve the issue. Messages sent from those same short codes and long codes are still being sent properly as Twilio can route around the carrier problem for messages originated from our system.
      Posted Jan 06, 2018 - 04:13 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).