Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated errors with incoming calls to Brazil phone numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved. All calls to Brazil phone numbers are now functioning. The service is fully operational.
      Posted Jun 16, 2016 - 16:35 PDT
      Update
      We are continuing to work towards a resolution for the issue impacting a small portion of calls to Brazil phone numbers. We will provide next update in 60 minutes.
      Posted Jun 16, 2016 - 15:49 PDT
      Update
      We are continuing to work towards a resolution for the issue impacting a small portion of calls to Brazil phone numbers. Next update in 60 minutes.
      Posted Jun 16, 2016 - 14:32 PDT
      Update
      We have identified an issue with a small portion of calls to Brazil phone numbers and customers may experience a busy signal. Our engineers are working to restore service. Next update in 60 minutes.
      Posted Jun 16, 2016 - 13:08 PDT
      Identified
      We have identified an issue with a small portion of calls to Brazil phone numbers and we working to resolve it. Customers may experience a busy signal.
      Posted Jun 16, 2016 - 11:52 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination) and PROGRAMMABLE VOICE (PSTN).