Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Subset of Phone Numbers Unavailable for Purchase
Incident Report for Twilio
Resolved
This incident has been resolved and the purchase of phone numbers is operating normally at this time.
Posted Jan 10, 2020 - 14:45 PST
Identified
Our engineering team has identified the root cause and they are actively fixing the issue. We will provide an update shortly.
Posted Jan 10, 2020 - 12:14 PST
Update
A subset of phone numbers are currently unavailable for purchase via Console or API. When a user tries to purchase an impacted number, an error is returned. This primarily affects the following countries: United States, Canada, United Kingdom, Australia, and France. Our engineering team is engaged and working towards a resolution. We will post an additional update as soon as possible.
Posted Jan 10, 2020 - 10:52 PST
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 10, 2020 - 09:34 PST
This incident affected: PHONE NUMBERS.