Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degraded towards T-Mobile, US via short codes
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jun 17, 2019 - 04:04 PDT
      Monitoring
      We are observing full and stable recovery for SMS sent to and from T-Mobile devices in the US via a subset of Twilio short codes. Our teams continue to monitor the service.
      Posted Jun 17, 2019 - 03:28 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jun 17, 2019 - 02:46 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jun 17, 2019 - 02:41 PDT
      Investigating
      We are observing increased delivery failures for SMS sent to and from T-Mobile devices in the US via a subset of Twilio short codes. Long Code SMS is not impacted. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Jun 17, 2019 - 02:33 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).