Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS Character Encoding Issue for Korean, Arabic, and Spanish to a Subset of Small Networks in the US via a Subset of Short Codes

        Incident Report for Twilio

        Resolved

        We are no longer experiencing messages in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. This incident has been resolved.
        Posted Apr 10, 2025 - 13:41 PDT

        Monitoring

        We are observing recovery in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Apr 10, 2025 - 11:41 PDT

        Update

        We keep experiencing messages in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
        Posted Apr 10, 2025 - 08:14 PDT

        Update

        We are continuing to experience messages in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
        Posted Apr 10, 2025 - 00:21 PDT

        Update

        We are continuing to experience messages in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
        Posted Apr 09, 2025 - 20:20 PDT

        Update

        We have identified messages in Korean, Arabic, and Spanish languages showing question marks in place of special accent characters for these languages when sending SMS to T-Mobile, Verizon and small networks in the US via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Apr 09, 2025 - 18:20 PDT

        Update

        We are removing the 'SMS, Middle East and Africa' and 'SMS, APAC' components from this incident, as those components are not impacted. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Apr 09, 2025 - 17:20 PDT

        Update

        We have identified messages in Korean, Arabic, and Spanish languages are showing question marks in place of special accent characters for these languages when sending SMS to a subset of small networks in the US via subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Apr 09, 2025 - 17:02 PDT

        Investigating

        Our monitoring systems have detected a potential issue with SMS character encoding for Korean, Arabic, and Spanish to a subset of small networks in the US via subset of short codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Apr 09, 2025 - 16:54 PDT
        This incident affected: CARRIER NETWORK (SMS Short Code, North America).