We have started seeing recovery for receiving the status of outbound messages on their Status Callback webhook for WhatsApp. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available. Our issue with customers not receiving the status of outbound messages on their Status Callback webhook for WhatsApp has been resolved and Status Callback webhook for WhatsApp is operating normally at this time.
Posted Mar 16, 2026 - 12:19 PDT
Monitoring
We have started seeing recovery for receiving the status of outbound messages on their Status Callback webhook for WhatsApp. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 16, 2026 - 12:00 PDT
Update
Some customers may not be receiving the status of outbound messages on their Status Callback webhook for WhatsApp. Engineers have been alerted and are investigation. We will post another update in 1 hour.
Posted Mar 16, 2026 - 11:33 PDT
Investigating
Some customers may not be receiving the status of outbound messages on their Status Callback webhook for WhatsApp. Engineers have been alerted and are investigation. We will post another update in 30 minutes.
Posted Mar 16, 2026 - 10:54 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).