Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in the Transcription service
      Incident Report for Twilio
      Resolved
      At 12:47am we identified an issue causing delays in transcriptions, at 2:10am the issue was fixed and the service is operating normally at this time. Callbacks and if needed whole transcriptions will be re-driven in the morning.
      Posted Oct 19, 2015 - 02:23 PDT
      Identified
      The issue causing the delay in transcriptions has been identified and the engineers are working to resolve.
      Posted Oct 19, 2015 - 02:16 PDT
      Update
      We continue to investigate an issue that is causing delays in the Transcription Service.
      Posted Oct 19, 2015 - 01:34 PDT
      Investigating
      We are experiencing delays in the Transcription service at the moment. We are still investigating the issue.
      Posted Oct 19, 2015 - 01:20 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).