Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Automated Alert: Minimal Customer Impact
Incident Report for Twilio
Resolved
We have fully investigated the SMS failure issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted May 12, 2021 - 15:30 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS failures to a subset of Colombia Twilio Short Code numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 12, 2021 - 15:25 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).