Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased Latency For Programmable Voice Using The API to Configure SIP Interfaces, Elastic SIP Trunking or PSTN Connectivity
      Incident Report for Twilio
      Resolved
      API to configure SIP Interfaces, Elastic SIP Trunking or Geo Permissions is now operating normally has been resolved and Programmable Voice is operating normally at this time.
      Posted Aug 17, 2022 - 13:51 PDT
      Monitoring
      In Programmable Voice, the API to configure SIP Interfaces, Elastic SIP Trunking or Geo Permissions is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Aug 17, 2022 - 13:25 PDT
      Update
      Twilio has detected an issue where some customers that use API to configure SIP Interfaces, Elastic SIP Trunking or Geo Permissions, would have seen increased latency for some of their requests . We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 17, 2022 - 12:45 PDT
      Update
      Twilio has detected an issue where some customers that use API to configure SIP Interfaces, Elastic SIP Trunking or PSTN Connectivity, would have seen increased latency for some of their requests . We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 17, 2022 - 12:42 PDT
      Update
      We are continuing to investigate this issue.
      Posted Aug 17, 2022 - 12:24 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 17, 2022 - 12:19 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination) and PROGRAMMABLE VOICE (PSTN, SIP Interface).