Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Customers Are Not Able to Configure Voice Recording Encryption & Voice Recording External Storage Settings via Console

        Incident Report for Twilio

        Resolved

        Issue with Voice Recording Encryption & Voice Recording External Storage settings via Console has been resolved and is operating normally at this time.
        Posted Aug 31, 2023 - 06:51 PDT

        Monitoring

        Voice Recording Encryption & Voice Recording External Storage settings via Console is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes minutes or as soon as more information becomes available.
        Posted Aug 31, 2023 - 06:22 PDT

        Investigating

        Currently customers are not able to edit their Voice Recording Encryption & Voice Recording External Storage settings via Console. When interacting with these controls within the Voice -> Settings -> General webpage, they will see error messages displayed next to these components.
        Our engineering team is actively investigating the issue and we will update as soon as we have more information.
        Posted Aug 31, 2023 - 05:33 PDT
        This incident affected: PROGRAMMABLE VOICE US1 (Client Web US1).