Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degradation to Transatel France
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2019 - 12:36 PDT
Monitoring
We have seen a recovery sending and receiving SMS from Transatel handsets in France. We will continue to monitor and provide an update when the issue is fully resolved.
Posted about 1 month ago. Aug 22, 2019 - 11:37 PDT
Investigating
We have detected an issue sending and receiving SMS from Transatel handsets in France. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted about 1 month ago. Aug 22, 2019 - 11:09 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).