Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Receiving Partial Data From Voice Insights Call summary API and Event Stream

        Incident Report for Twilio

        Resolved

        Call summaries, call events, conference insights and metrics issues have been resolved and voice insight is operating normally at this time.
        Posted Sep 06, 2023 - 09:44 PDT

        Update

        Voice insights data should be available through API and Event Streams now. We are starting to see a recovery in Conference Insights. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 06, 2023 - 09:02 PDT

        Update

        We continue to see recovery in voice insights data should be available through API and Event Streams. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 06, 2023 - 06:58 PDT

        Monitoring

        We are starting to see recovery in voice insights now data should be available through API and Event Streams. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 06, 2023 - 06:28 PDT

        Update

        We are experiencing issues with voice insights where call summaries have several fields missing and call events, conference insights data and metrics are temporarily unavailable through API and Event Streams. Our engineers are working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 06, 2023 - 05:52 PDT

        Investigating

        We are experiencing issues with voice insights where call summaries have several fields missing and call events and metrics are temporarily unavailable through API and Event Streams. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 06, 2023 - 05:01 PDT
        This incident affected: DEVELOPER TOOLS (Event Streams) and PROGRAMMABLE VOICE (Voice Insights).