Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Requests to Conference and Queue Resources Returning 500s
Incident Report for Twilio
Resolved
The issue affecting the Conference and Queue resources of the API has been resolved, and the service is functioning normally at this time.
Posted May 11, 2021 - 11:09 PDT
Monitoring
We received an elevated rate of HTTP 500 errors between 10:17am and 10:19am Pacific Time for Conference and Queue resource requests. The issue has auto-corrected, and our engineers are currently monitoring to ensure the service is fully operational. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 11, 2021 - 10:35 PDT
Investigating
Our monitoring systems have detected a potential issue with Voice Conferences and Queues. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 11, 2021 - 10:27 PDT
This incident affected: PROGRAMMABLE VOICE (Conference, Queue).