Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS on Toll Free US/CA numbers failing
      Incident Report for Twilio
      Resolved
      This issue has been resolved and new messages are being delivered in real time. Messages sent during the issue will not be delivered.
      Posted Dec 09, 2016 - 13:21 PST
      Monitoring
      We are currently seeing both Inbound & outbound toll-free SMS being delivered normally. We are monitoring the situation.
      Posted Dec 09, 2016 - 12:38 PST
      Identified
      We have identified the problem and the team is working to restore service.
      Posted Dec 09, 2016 - 12:08 PST
      Investigating
      We are experiencing deliverability failures on inbound and outbound toll-free SMS.
      Posted Dec 09, 2016 - 12:03 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).