Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      One Way Audio issue affecting Inbound calls to some Twilio UK Numbers
      Incident Report for Twilio
      Resolved
      We are now seeing full recovery, this incident has been resolved.
      Posted Oct 23, 2020 - 08:58 PDT
      Update
      We are continuing to investigate this issue. We will have an update in 4 hours, or when we have further information.
      Posted Oct 23, 2020 - 07:00 PDT
      Update
      We are continuing to investigate this issue. We will have an update in 2 hours, or when we have further information.
      Posted Oct 23, 2020 - 05:05 PDT
      Update
      We are continuing to see intermittent one way audio for calls to a subset of Twilio numbers in the UK. Outbound calls are no longer affected. We expect to have an update in 1 hour, or when we have further information.
      Posted Oct 23, 2020 - 04:09 PDT
      Investigating
      We are investigating a one way audio issue with both inbound and outbound calls to UK numbers for a subset of customers. We expect to have an update for you in 1 hour, or when we have more information
      Posted Oct 23, 2020 - 03:55 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).