Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Over the Air Update Delays
      Incident Report for Twilio
      Resolved
      We are no longer experiencing Over-the-Air (OTA) update issue. This incident has been resolved.
      Posted Feb 12, 2024 - 13:56 PST
      Update
      We are now seeing recovery of the Over-the-Air (OTA) update issue. We are continuing to monitor for service stability. We will provide another update in 30 minutes.
      Posted Feb 12, 2024 - 13:46 PST
      Monitoring
      We are now seeing recovery of the Over-the-Air (OTA) update issue. We are continuing to monitor for service stability. We will provide another update in 30 minutes.
      Posted Feb 12, 2024 - 13:06 PST
      Update
      We have identified a fix for the issue that is preventing some Super SIMs from successfully updating to their latest settings via over-the-air (OTA) updates. The fix needs to be implemented at one of our downstream partners, who expect to begin releasing the update to impacted SIMs as soon as possible. Afterwards, we expect to see fewer OTA updates failing to complete despite multiple attempts to contact the OTA service. Please note that it may take more than one attempt for a SIM to complete the OTA update procedure as there may be occasional failures or updates may need to be downloaded in multiple parts. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Feb 12, 2024 - 12:14 PST
      Update
      We have identified a fix for the issue that is preventing some Super SIMs from successfully updating to their latest settings via over-the-air (OTA) updates. The fix needs to be implemented at one of our downstream partners, who expect to begin releasing the update to impacted SIMs as soon as possible. Afterwards, we expect to see fewer OTA updates failing to complete despite multiple attempts to contact the OTA service. Please note that it may take more than one attempt for a SIM to complete the OTA update procedure as there may be occasional failures or updates may need to be downloaded in multiple parts. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Feb 11, 2024 - 12:14 PST
      Update
      We have identified a fix for the issue that is preventing some Super SIMs from successfully updating to their latest settings via over-the-air (OTA) updates. The fix needs to be implemented at one of our downstream partners, who expect to begin releasing the update to impacted SIMs as soon as possible. Afterwards, we expect to see fewer OTA updates failing to complete despite multiple attempts to contact the OTA service. Please note that it may take more than one attempt for a SIM to complete the OTA update procedure as there may be occasional failures or updates may need to be downloaded in multiple parts. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Feb 10, 2024 - 12:50 PST
      Update
      We have identified a fix for the issue that is preventing some Super SIMs from successfully updating to their latest settings via over-the-air (OTA) updates. The fix needs to be implemented at one of our downstream partners, who expect to begin releasing the update to impacted SIMs as soon as possible. Afterwards, we expect to see fewer OTA updates failing to complete despite multiple attempts to contact the OTA service. Please note that it may take more than one attempt for a SIM to complete the OTA update procedure as there may be occasional failures or updates may need to be downloaded in multiple parts. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Feb 07, 2024 - 12:44 PST
      Identified
      We have identified a fix for the issue that is preventing some Super SIMs from successfully updating to their latest settings via over-the-air (OTA) updates. The fix needs to be implemented at one of our downstream partners, who expect to begin releasing the update to impacted SIMs around 4pm UTC tomorrow, February 7th. Afterwards, we expect to see fewer OTA updates failing to complete despite multiple attempts to contact the OTA service. Please note that it may take more than one attempt for a SIM to complete the OTA update procedure as there may be occasional failures or updates may need to be downloaded in multiple parts. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Feb 06, 2024 - 11:38 PST
      Update
      We are experiencing Super SIM Over the Air (OTA) update failures for some SIM cards. The issue is preventing Super SIMs from retrieving their latest OTA setting and optimizing connectivity for devices. We've identified a fix which will be going into testing as soon as possible. We will provide an update on Tuesday with the status of our fix.
      Posted Feb 01, 2024 - 14:12 PST
      Update
      We are experiencing Super SIM Over the Air (OTA) update failures for some SIM cards. The issue is preventing Super SIMs from retrieving their latest OTA setting and optimizing connectivity for devices. Our engineering team is actively working with the affected service provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Feb 01, 2024 - 13:12 PST
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 01, 2024 - 11:59 PST
      This incident affected: INTERNET OF THINGS (Super SIM).