Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      US Toll Free numbers SMS delivery delays to Sprint handsets in USA
      Incident Report for Twilio
      Resolved
      Resolved - All services are operating normally.
      Posted Nov 02, 2018 - 07:02 PDT
      Monitoring
      SMS messages sent from US Toll Free Numbers towards Sprint USA handsets is currently stable. Our engineers are currently monitoring the traffic and we will provide an update shortly
      Posted Nov 02, 2018 - 05:51 PDT
      Investigating
      We are experiencing delivery delays in SMS messages sent from US Toll Free Numbers towards Sprint USA handsets. We are working with our carrier partner to resolve the issue and will provide additional information as it becomes available.
      Posted Nov 02, 2018 - 03:04 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).