Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Claro in Colombia
Incident Report for Twilio
Resolved
We are no longer experiencing delivery delays when sending to the Claro network in Colombia. This incident has been resolved.
Posted Sep 14, 2020 - 19:53 PDT
Monitoring
We are observing recovery in delivery delays when sending to the Claro network in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update once more information becomes available.
Posted Sep 14, 2020 - 18:53 PDT
Investigating
We are observing SMS delivery delays for messages from Twilio to the Claro network in Colombia. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Sep 14, 2020 - 18:04 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).