We are observing successful recovery of the WhatsApp sender registration in Meta embedded signup issue. This incident has been resolved.
Posted Apr 14, 2026 - 15:13 PDT
Monitoring
We are observing successful recovery of the WhatsApp sender registration in Meta embedded signup. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 14, 2026 - 15:06 PDT
Update
We are investigating an issue with WhatsApp sender registration in Meta embedded signup. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Apr 14, 2026 - 13:05 PDT
Update
We are investigating an issue with WhatsApp sender registration in Meta embedded signup. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Apr 14, 2026 - 11:57 PDT
Update
We are investigating issues for some customers who may be unable to complete sender registration prrocess for Whatsapp. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Apr 14, 2026 - 11:42 PDT
Investigating
Our monitoring systems have detected a potential issue with customers being unable to complete sender registration process for WhatsApp. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Apr 14, 2026 - 11:14 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).