Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS failures to German Numbers
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 8 months ago. May 17, 2018 - 09:59 PDT
Update
We're starting to see signs of recovery and will continue to monitor the issue.
Posted 8 months ago. May 17, 2018 - 09:31 PDT
Investigating
Our engineering team is investigating an issue with delays in receiving SMS to German numbers. Outbound SMS sent to German handsets are delivering without disruption. Our engineers have escalated with our carrier partner and carrier is investigating the issue.
Posted 8 months ago. May 17, 2018 - 08:52 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).