Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degradation towards France Orange using Alphanumeric Sender ID
      Incident Report for Twilio
      Resolved
      SMS delivery degradation issue is resolved. SMS Europe is currently operating normally.
      Posted Jun 19, 2019 - 18:22 PDT
      Monitoring
      We are observing recovery for delivery of SMS when sending SMS using Alphanumeric Sender ID towards France Orange network. Our teams continue to monitor the service and will provide an update as soon as we have more information.
      Posted Jun 19, 2019 - 18:02 PDT
      Identified
      We have detected an issue of delivery degradation when sending SMS using Alphanumeric Sender ID towards France Orange network. We have rerouted the traffic to resolve the issue of delivery for SMS but the Alphanumeric Sender ID is not being preserved. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
      Posted Jun 19, 2019 - 17:10 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).