Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in looking up messages in Console and REST API
      Incident Report for Twilio
      Resolved
      All systems are normal.
      Posted Feb 08, 2017 - 21:05 PST
      Monitoring
      Our system has recovered. All messages are available for lookup. We continue to monitor.
      Posted Feb 08, 2017 - 20:53 PST
      Update
      Our system has mostly recovered. Roughly 10% of customers will still experience delays retrieving message lists. Our next update will be within two hours.
      Posted Feb 08, 2017 - 18:18 PST
      Update
      Our system has mostly recovered. Roughly 20% of customers will still experience delays retrieving message lists. We expect recovery within four hours. Our next update will be within four hours.
      Posted Feb 08, 2017 - 13:56 PST
      Update
      We have identified the issue. Instance fetches are now working properly. The team is working on fixing retrieval of list message resources. Next update within the hour.
      Posted Feb 08, 2017 - 13:12 PST
      Identified
      We are currently experiencing delays in looking up messages in the Console and REST API. Users looking up messages that have been sent are seeing delays. Our engineering team is looking into the incident and actively working to resolve it. We will post another update within the hour.
      Posted Feb 08, 2017 - 12:48 PST
      This incident affected: DEVELOPER TOOLS (Console, REST API).