Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      High Pipeline Lag in Flex-Queue-Stats
      Incident Report for Twilio
      Resolved
      We are no longer experiencing high pipeline lag flex-queue-stats. The issue has been resolved and system is operating normally at this time.
      Posted May 24, 2023 - 00:19 PDT
      Monitoring
      We are no longer experiencing high pipeline lag flex-queue-stats. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 23, 2023 - 23:50 PDT
      Update
      We are investigating an issue with high pipeline lag flex-queue-stats. Engineers have applied fix to reduce the queue and customers may see delays up to 20 minutes. We expect to provide another update in next 1 hour or as soon as more information becomes available
      Posted May 23, 2023 - 23:09 PDT
      Update
      We are investigating an issue with High pipeline lag flex-queue-stats. We expect to provide another update in next 4 hours or as soon as more information becomes available.
      Posted May 23, 2023 - 21:55 PDT
      Update
      We are investigating an issue with High pipeline lag flex-queue-stats. We expect to provide another update in next 2 hours or as soon as more information becomes available.
      Posted May 23, 2023 - 20:16 PDT
      Update
      We are investigating an issue with High pipeline lag flex-queue-stats. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 23, 2023 - 18:23 PDT
      Update
      We are continuing to investigate this issue.
      Posted May 23, 2023 - 17:30 PDT
      Investigating
      We are investigating an issue with High pipeline lag flex-queue-stats. We expect to provide another update in 1 hours or as soon as more information becomes available.
      Posted May 23, 2023 - 17:29 PDT
      This incident affected: FLEX (Flex Insights).