Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Conference in US region experiencing audio quality issues
Incident Report for Twilio
Resolved
We have recovered from the audio quality issues for conference calls. All services are operating normally.
Posted 11 months ago. Sep 04, 2018 - 11:04 PDT
Identified
We are currently experiencing audio quality issues with conference calls in US region. Customers may experience degraded audio on conference calls and some of the new conference calls may fail to connect. Our engineers are working to restore service. We will provide additional information as quickly as possible.
Posted 11 months ago. Sep 04, 2018 - 10:55 PDT
This incident affected: PROGRAMMABLE VOICE (Conference).