Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Calls To Chile Network Completing With Error Message
Incident Report for Twilio
Resolved
We are no longer experiencing issues with voice calls to Chile network. This incident has been resolved.
Posted Nov 11, 2020 - 19:08 PST
Update
We are experiencing errors upon completion of voice calls to Chile. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 11, 2020 - 18:35 PST
Investigating
Our monitoring systems have detected a potential issue with Voice Calls to Chile. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 11, 2020 - 18:02 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).