Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Calls failures and Conference failures in European Region
Incident Report for Twilio
Resolved
This incident has been resolved and all systems are operating normally. Between 6:13PM PST and 6:26PM PST, we experienced elevated errors establishing new Conferences and Client calls due to networking event in German region.
Posted 7 months ago. Jun 13, 2018 - 19:07 PDT
Monitoring
We are seeing recovery and systems are operating normally.
Posted 7 months ago. Jun 13, 2018 - 18:41 PDT
Investigating
We are observing high call failures in our European datacenter, our engineers are investigating this and working on resolving this. We will provide next update in 30 minutes.
Posted 7 months ago. Jun 13, 2018 - 18:30 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, Client Web, Client Mobile, Conference) and ELASTIC SIP TRUNKING.