Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Payments are currently failing in Console
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Apr 08, 2017 - 22:40 PDT
      Identified
      Our payment processor has reported a major outage with processing payments in the United States. We are working with the provider to restore service, they have not yet provided an ETA.
      Posted Apr 08, 2017 - 21:56 PDT
      Investigating
      We are currently experiencing a high rate of payment failures through our payment processor. We are working with the provider to resolve the problem.
      Posted Apr 08, 2017 - 21:49 PDT
      This incident affected: DEVELOPER TOOLS (Console).