Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Calls Failing to a subset of Italy numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 01:05 PST
Investigating
We have been experiencing an issue where calls are failing to some of our Italy numbers, specifically the areas of Alessandria, Firenze, Napoli and Roma
Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
Posted Feb 05, 2020 - 00:24 PST
This incident affected: CARRIER NETWORK (Voice, Europe).