Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Malformed Conversations APNS Notification Payloads

        Incident Report for Twilio

        Resolved

        APNS push notifications payloads from Conversations incident has been resolved and service is operating normally at this time.
        Posted Sep 29, 2023 - 07:41 PDT

        Update

        We continue observing recovery in APNS push notifications payloads from Conversations. To ensure full service stability, we'll continue monitoring for some time. We'll provide an update in 24 hours or as soon as we have more information.
        Posted Sep 28, 2023 - 09:38 PDT

        Update

        We continue to observe recovery in APNS push notifications payloads from Conversations. We'll continue monitoring for some time to ensure service stability. We'll provide an update in 24 hours or as soon as we have more information.
        Posted Sep 27, 2023 - 09:14 PDT

        Update

        APNS push notifications payloads from Conversations are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 27, 2023 - 08:23 PDT

        Monitoring

        APNS push notifications payloads from Conversations are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 27, 2023 - 07:45 PDT

        Update

        We are investigating an issue with malformed APNS push notifications payloads from Conversations. We expect to provide another update in 1 hour or as soon as more information becomes available
        Posted Sep 27, 2023 - 06:53 PDT

        Investigating

        Our engineers are currently investigating the customer impact of a retroactive issue with APNS push notifications. We will follow up and provide customer impact details within 2 hours.
        Posted Sep 27, 2023 - 06:04 PDT
        This incident affected: PROGRAMMABLE MESSAGING (Conversations).