Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unable to Create New Japanese Phone Number Bundles
      Incident Report for Twilio
      Resolved
      The ongoing issue while creating new Japan phone number regulatory bundles should be operating normally at this time. The incident has been resolved.
      Posted Aug 03, 2021 - 21:27 PDT
      Update
      Due to an ongoing issue, creating new Japan phone number regulatory bundles has been temporarily made unavailable. Our engineers are currently looking into this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 03, 2021 - 20:28 PDT
      Investigating
      Our monitoring systems have detected a potential issue while trying to submit Japan Regulatory Bundles . Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 03, 2021 - 20:02 PDT
      This incident affected: TWILIO PLATFORM (Other).