Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Message Delivery Delays to Malaysia
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Malaysia over YTL network. This incident has been resolved.
      Posted Jul 28, 2021 - 19:26 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Malaysia over YTL network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 28, 2021 - 19:02 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).