Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS from Shortcode delivery delay to US mobile numbers
      Incident Report for Twilio
      Resolved
      All systems are operational at this time.
      Posted Dec 12, 2016 - 07:42 PST
      Monitoring
      No delays observed on Shortcode MMS delivery at this point. We continue to monitor the situation.
      Posted Dec 12, 2016 - 06:58 PST
      Investigating
      We are investigating an issue resulting in delayed delivery of MMS when sent from shortcodes to US mobile phones. Delays can be up to 10 minutes. We are working with our carrier partners to resolve the incident. We will post an update within the hour.
      Posted Dec 12, 2016 - 06:12 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS).