Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Flex connection failures
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:34 PST
Monitoring
Our engineering team has implemented a fix and we're no longer observing intermittent Flex token renewal failures. We'll continue to monitor the issue and update this status as needed.
Posted Feb 10, 2020 - 14:01 PST
Investigating
Our engineering team is currently investigating an issue causing Flex token renewals to fail intermittently. We're working to identify this issue and we'll provide more information as it becomes available.
Posted Feb 10, 2020 - 13:50 PST
This incident affected: FLEX (Flex Application Platform).