Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delay To Myanmar
Incident Report for Twilio
Resolved
While Twilio continues to work with our carrier partner, we were informed that moving forward, Ooredoo Network will only allow and deliver messages from pre-registered alpha sender IDs. Messages from alphanumeric sender IDs and generic alpha sender IDs will no longer be supported on Ooredoo Network. We are working on completing the alpha sender IDs pre-registration process for this network with the highest priority.
We will be resolving the incident on StatusPage and provide further updates via emails to the impacted customers.
Posted Jun 11, 2021 - 09:20 PDT
Update
While Twilio continues to work with our carrier partner, we were informed that moving forward, Ooredoo Network will only allow and deliver messages from pre-registered alpha sender IDs. Messages from alphanumeric sender IDs and generic alpha sender IDs will no longer be supported on Ooredoo Network. We are working on completing the alpha sender IDs pre-registration process for this network with the highest priority.
We will be resolving the incident on StatusPage and provide further updates via emails to the impacted customers.
Posted Jun 11, 2021 - 09:20 PDT
Update
We have identified the issue related to SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jun 11, 2021 - 02:06 PDT
Update
We have identified the issue related to SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Jun 10, 2021 - 10:06 PDT
Update
We have identified the issue related to SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jun 10, 2021 - 02:16 PDT
Update
We have identified the issue related to SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are actively working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jun 09, 2021 - 22:16 PDT
Identified
We have identified the issue related to SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 09, 2021 - 20:16 PDT
Update
We are continuing to work with our carrier partner to investigate SMS delivery delays when sending messages to Ooredoo network in Myanmar. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jun 09, 2021 - 10:47 PDT
Update
We are continuing to work with our carrier partner to investigate SMS delivery delays when sending messages to Ooredoo network in Myanmar. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Jun 08, 2021 - 18:46 PDT
Update
We are continuing to work with our carrier partner to investigate SMS delivery delays when sending messages to Ooredoo network in Myanmar. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jun 08, 2021 - 10:51 PDT
Update
We are continuing to work with our carrier partner to investigate SMS delivery delays when sending messages to Ooredoo network in Myanmar. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jun 08, 2021 - 06:47 PDT
Update
We are continuing to work with our carrier partner to investigate SMS delivery delays when sending messages to Ooredoo network in Myanmar. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 08, 2021 - 04:50 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Ooredoo network in Myanmar. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 08, 2021 - 03:50 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).