Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Possible timeouts when creating or joining Programmable Video Rooms
      Incident Report for Twilio
      Resolved
      All systems are functioning normally.
      Posted Aug 17, 2017 - 14:11 PDT
      Monitoring
      We have identified the issue and are currently monitoring our systems.
      Posted Aug 17, 2017 - 14:06 PDT
      Identified
      Customers may experience timeouts or longer durations when creating or joining Rooms.
      Posted Aug 17, 2017 - 14:02 PDT
      This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms, Network Traversal Service).