Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connectivity Lost on ~16% of Super SIM Devices
      Incident Report for Twilio
      Resolved
      The incident affecting Super SIM active data session connectivity has been resolved, and the product is operating normally at this time.
      Posted Sep 30, 2024 - 06:22 PDT
      Monitoring
      We are now seeing recovery with regards to Super SIM Connectivity Data Session Drop. We are continuing to monitor for service stability. We will provide another update in 2 hour or as soon as more information becomes available.
      Posted Sep 30, 2024 - 05:31 PDT
      Update
      Our monitoring systems have detected a potential issue with regards to Super SIM Connectivity Data Session Drop. Beginning at 4:20AM UTC, we observed ~16% of active data sessions on Super SIM being dropped. About 4% of devices may still experience connectivity issues. Our engineering team is actively working alongside the affected network provider to resolve the issue as quickly as possible. In the meantime, we kindly suggest that customers reset the connectivity through the console or through the APIs (by reactivating SIMs) if they notice that some of their SIM cards are still experiencing issues. We will provide another update in 4 hours or sooner once more information becomes available.
      Posted Sep 30, 2024 - 01:35 PDT
      Update
      Beginning at 4:20AM UTC, we observed ~16% of active data sessions on Super SIM being dropped. Our engineering team is continuing to investigate the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Sep 29, 2024 - 23:41 PDT
      Update
      Beginning at 4:20AM UTC, we observed ~16% of active data sessions on Super SIM being dropped. Our engineering team is actively working on identifying and resolving the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 29, 2024 - 22:54 PDT
      Investigating
      Our monitoring systems have detected a potential issue with regards to Super SIM Connectivity Data Session Drop. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 29, 2024 - 22:42 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).