Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      DNS resolution issues
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 21, 2016 - 15:29 PDT
      Identified
      Due to the active DDoS attack against Dyn Managed DNS services (https://www.dynstatus.com/incidents/nlr4yrr162t8) customers who are using DNS services powered by Dyn are affected as Twilio will be unable to reach their servers. Customers using other DNS providers are not affected.
      Posted Oct 21, 2016 - 09:38 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America), PROGRAMMABLE VOICE (TwiML), and PROGRAMMABLE MESSAGING (MMS, SMS).