Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Failures on Sprint
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 22, 2020 - 15:42 PST
      Update
      We are continuing to monitor for any further issues.
      Posted Nov 22, 2020 - 14:21 PST
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Nov 22, 2020 - 13:38 PST
      Update
      We are continuing to investigate this issue.
      Posted Nov 22, 2020 - 12:36 PST
      Investigating
      We are experiencing delays with Message Status Events for a small subset of short code MMS messages sent towards Sprint US. Actual message delivery is not impacted.
      Posted Nov 22, 2020 - 12:34 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS).