Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Report Delays to US Networks via a Subset of Short Codes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing MMS delivery report delays when sending to the Verizon & AT&T Network via Short Codes for a subset of customers.
      Posted Nov 21, 2021 - 08:50 PST
      Update
      We continue observing recovery in MMS delivery report delays when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 21, 2021 - 07:13 PST
      Monitoring
      We are observing recovery in MMS delivery report delays when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 21, 2021 - 05:16 PST
      Update
      We are still experiencing delays in MMS delivery reports when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Nov 21, 2021 - 01:58 PST
      Update
      We are still experiencing delays in MMS delivery reports when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Nov 20, 2021 - 21:54 PST
      Update
      We are still experiencing delays in MMS delivery reports when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 20, 2021 - 19:51 PST
      Investigating
      We are experiencing delays in MMS delivery reports when sending to the Verizon & AT&T Network via Short Codes for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 20, 2021 - 18:54 PST
      This incident affected: CARRIER NETWORK (MMS Short Code, North America).