Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Degraded Voice Calls to Brazil
Incident Report for Twilio
Resolved
We have confirmed voice service restoration in Brazil.
Posted about 3 years ago. Feb 24, 2016 - 11:02 PST
Identified
Our local provider in Brazil has identified the issue and we are confirming service restoration. Next update in 15 minutes.
Posted about 3 years ago. Feb 24, 2016 - 10:54 PST
Investigating
Some Brazil voice numbers are unable to receive calls at this time. We are working closely with the local providers in Brazil to restore service.
Posted about 3 years ago. Feb 24, 2016 - 10:30 PST