Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased number of HTTP 503 errors on Verify V2 API
      Incident Report for Twilio
      Resolved
      The Verify V2 API experienced an increased number of HTTP 503 errors on April 19 during three periods, between 21:13:46 PST and 21:14:01 PST, 04:30:29 PST and 04:30:43 PST, and 05:27:59 PST and 05:28:14 PST. The issue has now been resolved.
      Posted Apr 19, 2024 - 07:38 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with the Verify V2 API experiencing an increased number of HTTP 503 errors. We will follow up and provide customer impact details within 2 hours.
      Posted Apr 19, 2024 - 07:25 PDT