Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Voice Insights Call Events, Metrics, and Conference Participant Summaries Delayed
      Incident Report for Twilio
      Resolved
      The backfill of data is complete and the incident is now resolved.
      Posted Mar 19, 2024 - 23:40 PDT
      Monitoring
      Voice Insights Call Events and Metrics data is now accessible via the Console and API. We are in the process of backfilling the data for calls that ended on March 18th between 2PM PDT and 10PM PDT. We will provide another update in 4 hours, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 22:31 PDT
      Update
      We are continuing to address the delay in the availability of Voice Insights Call Events and Metrics.

      We will provide another update in 8 hours, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 17:56 PDT
      Update
      We are continuing to address the delay in the availability of Voice Insights Call Events and Metrics.

      We will provide another update in 4 hours, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 14:02 PDT
      Update
      The delay in the availability of Voice Insights Conference Data has been resolved. We are continuing to address the delay in the availability of Voice Insights Call Events and Metrics.

      We will provide another update in 2 hours, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 12:02 PDT
      Identified
      We have identified the issue that is delaying availability of Voice Insights Call Events, Metrics, and Conference Participant summaries for calls placed after 7 a.m. PST today.

      We will provide another update in 2 hours, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 10:39 PDT
      Update
      We are investigating an issue that is delaying availability of Voice Insights Call Events, Metrics, and Conference Participant summaries for calls placed after 7 a.m. PST today.

      We will provide another update in 1 hour, or as soon as more information becomes available.
      Posted Mar 19, 2024 - 09:39 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Voice Insights. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 19, 2024 - 09:17 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).