Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Carriers around the world are experiencing capacity issues because of increased demand on their networks due to COVID-19. This may result in voice quality issues, busy signals, or other errors on your phone calls. Twilio continues to monitor the health of the global carrier networks and we are publishing the most up-to-date information on our Worldwide Telephony Network Congestion page.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High packet loss for inbound calls to German numbers.
Incident Report for Twilio
Resolved
The issue has been resolved. The traffic is back to normal with no expected packet loss.
Posted Mar 25, 2020 - 05:59 PDT
Investigating
We are experiencing high traffic packet loss for inbound calls to Germany. our engineers are investigating the issue with the underlying carrier. We will provide more updates as soon as they become available.
Posted Mar 25, 2020 - 03:24 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).